Nessus 10.6.0 专业版-综合漏洞扫描器(Windows)

Tenable Nessus 2023 发行说明​

新功能

以下是Tenable Nessus 10.6.0 中包含的新功能:

  • Tenable Nessus Expert现在支持 Web 应用程序扫描。
  • 您现在可以配置Tenable Nessus Manager保留扫描的天数。

支持的 Web 应用程序扫描平台

  • Tenable Nessus 10.6 不支持在任何使用基于 ARM 的处理器(例如,AArch64 Linux 发行版以及 macOS M1 和 M2 系统)的主机上扫描 Web 应用程序。
  • Tenable Nessus 10.6 不支持虚拟平台中的 Web 应用程序扫描。
  • Tenable Core + 平台当前不支持Tenable Nessus Web 应用程序扫描。

更改的功能和性能增强

Tenable Nessus 10.6.0中包含以下增强功能:

  • 改进了从代理到父节点的子节点更新。
  • 改进了代理与Tenable Nessus Manager的连接质量。
  • 改进了Tenable Nessus Manager中Tenable Security Center通信的日志记录。

安全更新

以下是Tenable Nessus 10.6.0 中包含的安全更新:

  • 修复了可以配置日志文件以覆盖敏感系统文件的问题。
  • 修复了无需身份验证即可枚举Tenable Nessus用户的问题。
  • 修复了Tenable Nessus SMTP 凭证中潜在的回传缺陷。有关更多信息,请参阅Tenable 产品安全公告

Bug修复

错误修复缺陷编号适用于
修复了Tenable Nessus由于无效的custom_CA.inc或known_CA.inc 而崩溃的问题。01578615所有Tenable Nessus版本
修复了Tenable Nessus Manager显示不正确的问题未链接开启集群父用户界面中代理的日期。01530492Tenable Nessus 经理
默认情况下,所有Tenable Nessus日志现在都将时间戳写入本地时间,并包含时区偏移信息以确保清晰。01600357所有Tenable Nessus版本
修复了导致无法正确重新生成正确证书的证书通用名称验证问题。01575233所有Tenable Nessus版本
修复了设置批量代理远程设置后发生的Tenable Nessus Manager用户界面问题。01557890Tenable Nessus 经理
修复了排序时出现的问题上次插件更新Tenable Nessus Manager代理列表视图中的列。01603024Tenable Nessus 经理
修复了与导出历史扫描计时和策略数据相关的问题。01589530所有Tenable Nessus版本
修复了通过用户界面升级Tenable Nessus时与 Windows 注册表项相关的问题。01562118, 01566902, 01568797, 01572253, 01576559, 01568976, 01566805所有Tenable Nessus版本
修复了导致Tenable Nessus后端在扫描和代理操作期间识别和使用不正确 ID 的数据库问题。01544328, 01587619所有Tenable Nessus版本
修复了当主机名称相同但 IP 不同时与重铸插件严重性相关的问题。01508665所有Tenable Nessus版本
修复了加载缓慢的扫描仪无法加载激活工作流程脚本的问题。01560087, 01606771所有Tenable Nessus版本
修复了生成日语标题报告时发生的 500 个错误。01544125所有Tenable Nessus版本
修复了扫描共享相同凭证文件时发生的Tenable Nessus Manager到Tenable Vulnerability Management迁移错误。01543231Tenable Nessus 经理
修复了在扫描差异中使用过滤器时出现的问题。01469239所有Tenable Nessus版本
修复了导致Tenable Nessus错误删除未使用的策略文件的问题。01529815所有Tenable Nessus版本
修复了以下问题:手动软件更新当Tenable Nessus没有插件或正在编译插件时,按钮被禁用。01641290所有Tenable Nessus版本

升级注意事项

  • 您可以手动将任何受支持的Tenable Nessus版本直接更新到 Nessus 10.6。早期 Nessus 版本的自动更新将首先更新到 10.5.4,然后在下次软件签入时更新到 10.6.0。这通常会在大约 24 小时内发生。
  • 您必须运行Tenable Nessus Expert版本 10.6.0 或更高版本才能使用 Web 应用程序扫描。笔记:如果您将Tenable Nessus Expert升级到 10.6.0,然后降级到之前的版本,Web 应用程序扫描功能将不可用。Tenable建议在降级之前备份您的系统。
  • 您必须在计算机上安装 Docker 才能在Tenable Nessus Expert中启用 Web 应用程序扫描。
  • Tenable 漏洞管理FedRAMP 环境支持Tenable Nessus扫描仪版本 8.x 和 10.4.0 及更高版本。
  • (仅限自动升级)如果您将Tenable Nessus升级到 10.5.0 之后的版本,Tenable Nessus将首先升级到 10.5.0,然后再升级到所需版本。
  • 您可以从任何以前支持的版本升级到Tenable Nessus的最新版本。
  • 如果您的升级路径跳过Tenable Nessus的版本,Tenable 建议查看所有跳过版本的发行说明,以了解新功能和错误修复。
  • 如果您希望扫描仪在 GA 日期之前自动更新到最新版本,请设置Tenable Nessus更新计划选择抢先体验版本
  • 如果您想在 GA 日期之前手动将扫描仪更新到最新版本,请禁用自动更新,这样扫描仪就不会自动降级到以前的版本。
  • 对于在 Windows 上运行的Tenable Nessus 8.8.0 及更高版本,您必须在主机操作系统上安装 Visual C++ Redistributable for Visual Studio 2015。以下 Windows 版本需要安装最低 Service Pack:
    • Windows 7 SP1
    • Windows Server 2008 SP2
    • Windows Server 2008 R2 SP1

下载说明

如遇资源失效请通过右侧客服或者交流群联系站长

下载地址

© 版权声明
THE END
喜欢就支持一下吧
点赞543赞赏 分享
评论 共64条

请登录后发表评论